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INTRODUCTION
EndNote is a software package for managing personal bibliographies, allowing you to query
bibliographic databases or online library catalogues, and automatically import bibliographic
references, publish bibliographies on the web, automatically create citations and lists of bibliographic
references in Word or WordPerfect documents.
Bibliographic references may be created manually in EndNote, imported from a bibliographic data
bank, or transferred from another EndNote library.
The University of Geneva's Library Coordination Service (SEBIB) provides you with connection files
for importing bibliographic references from the RERO Union Catalogue (Library Network of Western
Switzerland) into EndNote 7 to 9.
This guide, initially drafted from the version 7, was adapted for the versions 8 and 9.

PRELIMINARY REMARKS
The major advantage of EndNote versions 8.02 and 9 for the users of the RERO Union Catalogue is
that it supports Unicode characters. Hence, there is no longer any problem of displaying accented
characters as was the case in earlier versions.
Versions 8.02 and 9 of EndNote are quite similar. Most of the improvements in version 9 are fixes for
the numerous bugs in version 8.02.
For further information on what's new, and about bugs in EndNote 9, see:
• the inventory prepared by Mr John East (University of Queensland) at:
http://www.library.uq.edu.au/endnote/new_in_endnote9.html
• the official EndNote site: http://www.EndNote.com/support/ensupport.asp
INSTALLING CONNECTION FILES
To query the RERO Union Catalogue from EndNote and import the references found, the appropriate
connection files must first be installed. To do this, you need to:
1. Copy the connection file corresponding to your version1:
a) Rero7.enz in the directory "Connections" of EndNote C:\Program Files\EndNote 7\Connections
b) Rero8.enz in the directory "Connections" of EndNote C:\Program Files\EndNote 8\Connections
c) Rero9.enz in the directory "Connections" of EndNote C:\Program Files\EndNote 9\Connections

1

In case of connection problems with one of these specific files, please copy directly the file in the generic
directory of EndNote without specification of version.
For example, if it concerns the version 8, copy the RERO8.enz in the directory “Connections” of EnNote
C:\Program Files\EndNote\Connections
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2. Open EndNote (default screen)

3. Click Cancel to obtain an empty screen
4. Then connect to the RERO Union Catalogue the first time: Tools>Connect
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5. Choose the RERO base and double-click it to connect to the RERO Union Catalogue

The EndNote search window opens. You can now search the RERO Union Catalogue directly.
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The bases being consulted are memorised in the “Connect” pull-down menu, and to connect to RERO
you therefore simply select a base.

6. EndNote allows you to modify the reference types (book, article, etc.) as well as the field names in a
bibliographic reference (author, title, publisher). To do this, simply go to
Edit>Preferences>Reference Types. This allows you, if you so wish, to replace the EndNote
reference types with those normally used in RERO (see RERO reference types annexed).

THE ENDNOTE 9 SEARCH SCREEN

Endnote 7 to 9 – RERO user’s guide – July 2006 -

6/30

The Endnote 9 search screen consists of:
- fields for entering search terms, which will be discussed in greater detail in the following chapter;
- the classic Boolean operators (And, Or and Not);
- a "Search" field showing the catalogue to which you are connected;
- buttons for carrying out the following operations:
• Search: run the search
• Close: close the search screen
• Save Search: save the search strategy
• Load Search: load a saved search strategy onto the search screen
• Set Default: save the search screen configuration as a default option
• Restore Default: Erase all search terms entered into the search field and restore the default
configuration
• Add Fields: add a new search term at the end of the list of terms
• Insert Fields: insert a new term between two search terms
• Delete Fields: delete a selected search term from the list of terms
SEARCHING FOR REFERENCES IN THE RERO UNION CATALOGUE

Search tips
When several terms (more than one word) are entered into a search field, EndNote treats them like an
expression (and not as if they were linked by AND).
If for example the terms "influence" and "Calvin" are used for a general search for documents on the
influence the Genevan reformer, the results vary depending on the query mode chosen.

Example 1: no result is obtained when the terms are arranged as follows:
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Example 2: a Boolean search does get some hits:

When a search is launched, the "Confirm Remote Search" window opens, showing the number of
references found
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You may retrieve several records by indicating the lower and the upper record numbers to be
displayed.
E.g., from 6 through 15

The OK option allows you to display the results of search

SEARCH OPTIONS IN THE RERO UNION CATALOGUE
Searches in the RERO Union catalogue may be general, or specific by author, title, place of
publication, publisher, dates, ISBN / ISSN, subject, notes, abstract, classification, language of the
document, type of document or bibliographic level.

Simple search
As stated above, the juxtaposition of several elements can influence the hits obtained. For better
results, you are therefore advised to make Boolean searches limited one term per search field. You
may display as many search fields as you wish by clicking the "Add Field" button, and delete them
by clicking "Delete Field".
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General
This option is especially recommended when you do not know the exact category of the words being
sought. The search is done based on all the words in the bibliographic reference.
E.g.,

Author
A search with "Author" will bring up the name of natural persons or legal entities, publishers, or other
parties that helped produce a document.
Example: Haldas, Georges or Haldas Georges (identical number of hits)

Title
Searching by Title (without the initial article) allows you to locate a document by its title.
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E.g., informatisation des bibliothèques (will bring up "L'informatisation des bibliothèques")

Place of publication
This is basically the town or place where the document was published
E.g., Carouge

Publisher
With this search criterion you can retrieve the name of the person or the (scientific or commercial)
body responsible for publishing a document (publisher, printer, producer, etc.)
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E.g.,

Date
A search by Date will bring up the date of publication of documents. It can be done either using a
specific date (date 1), or based on a period (date 1 and date 2).
Example of specific date (date 1):
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Example of period (date 1 and date 2):

ISBN and ISSN
The ISBN allows you to access a document by its ISBN or international standard book number, which
also exists for some audiovisual and electronic documents.
To search by the ISBN, enter the ten digits of the ISBN without spaces or dashes in order to retrieve
the corresponding document
E.g., publication with ISBN 2-7654-0511-5

Searching by ISSN allows you to find a serial (periodical or collection) by its international standard
serial number. The ISSN is especially useful when there are several periodicals with the same title.
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To search by ISSN: type in the 8 digits of the ISSN as it appears on the document (separated by a dash
in the middle) to find the corresponding title
E.g., 0025-6749

Subject:
It is possible to search the general subject index of the RERO Catalogue. The general subject index of
the RERO Union Catalogue indicates the content of the documents. For the most part, it contains the
subjects in French using the vocabulary of RERO (http://subjects.rero.ch). It also uses that of other
indexation languages such as MeSH or LCSH subject headings.
E.g., "logement" and "droit" will locate all documents dealing with both accommodation and law in
general
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However, the string "droit au logement" will bring up only documents dealing with this topic.

Notes
Searching based on Notes will retrieve documents by using complementary information. For instance,
these could be notes about the presentation of a thesis, the participants and artists involved in
preparing a musical work or even the original of a publication.
E.g.,
You can find documents mentioning "Professor Lucius Caflisch" in the notes.
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Expert search
General documentary classification
This search criterion will locate collections that fall into classifications (musical classification, law
classification, etc.). The use of this criterion calls for prior knowledge of RERO classification indexes.
E.g., chanson populaire
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Language of the document
By entering the appropriate language code, this search criterion gives access to the language in which
the document was published. This type of search can be useful for limiting another search criterion.
Code to be entered
fre
ger
ita
spa
eng
lat
ara
arm
chi
grc
gre
jpn
por
roh
rus

Corresponding language
French
German
Italian
Spanish
English
Latin
Arabic
Armenian
Chinese
Ancient Greek
Modern Greek
Japanese
Portuguese
Rhaeto-Romance Languages
Russian

The language codes given here are those for the languages studied at the University of Geneva. For the
other languages, please refer to the RERO "Language codes" at:

http://www.rero.ch/page.php?section=aacr2&pageid=annexe_o
E.g., the combination of the criteria Author "Cuneo, Anne" + Language of the document "ger" will
bring up only the bibliographic references for documents published in German where this author
appears.
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Type of document
This search criterion allows you to find documents by their type, by entering the appropriate letter into
the search window to find a given type.
Code to be entered
a
c
d
e
f
g
i
j
k
m
o
p
r
t

Type of document
language (textual) material
printed music
music manuscripts
cartographic material (printed: atlas, globe, digitised map , etc.)
manuscript cartographic material
projected media (slide, video, film, etc.)
non-musical sound recording
musical sound recording
two-dimensional non-projectable graphic(plan, poster, postcard, etc.)
computer file
multi-media kit (published mainly for teaching purposes)
mixed material (containing several types of media)
three-dimensional artefact or natural object
manuscript language (textual) material

For example, searching for the term "escalade" with the General criterion combined with Type of
document "c" (c = printed music in the table above) brings up references for printed musical
documents on the escalade.
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Bibliographic level
You may also search by bibliographic level.
Enter the corresponding letter into the search field to find a given bibliographic level:
Code to be Corresponding bibliographic level
entered
a
article (from monograph or serial publication)
b
part of a serial publication (e.g., annual report published every year in a journal)
c
collection (folder or private record)
d
part of a folder or private record
i
integrating resource
m
monograph
s
serial publication
Combining a General search on "Battelle" with "s" as Bibliographic level will retrieve serials related
to both the Centre de recherche Battelle (Carouge – Geneva) and the Battelle Memorial Institute in
Colombus, Ohio.

More detailed information about searching the RERO Union Catalogue is available online at:

http://help.opac.rero.ch/en/cc/o/index.html
THE ENDNOTE LIBRARY
A version 9 library can contain an unlimited number of bibliographic references.
To create a new library in EndNote, select: Menu File>New>Enter a name (the .enl extension is
added automatically)
Another library (or several others) can be loaded by default when EndNote launches, as follows:
Edit>Preferences>Libraries>Add Open Libraries
A damaged library can be recovered via: Tools>Recover Library
The styles vary when searches are made in different bases, and it is therefore advisable to save the
results of each search to a new library.
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Saving imported references
EndNote offers an automatic save of references imported into a library when the input screen is being
closed.
A search on the name "Jacquesson, Alain",

yields the following:

this author's publications can be saved to a new library or to an existing one:
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• either via the pull-down menu File>Save a copy

• or by copying all the references from the "Copy all references to" tab.
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The new library can then be given a name

Displaying bibliographic references
A single record (or more) may be displayed by double-clicking or selecting then pressing "Enter"
A record may be displayed using the appropriate reference type from amongst those contained in the
"Reference Type" scrolling menu
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You may navigate from one reference to another using the arrow or by entering the first few letters of
an author's name
The identity and number of the reference appear in the title bar of the input window.
A selected record can be displayed at the bottom of the screen, in the style chosen, by clicking on
Tools>Show Preview

Several records can be previewed simultaneously in the style chosen, by selecting them, then going to
Edit>Copy Formatted, then opening the Windows notepad, or by copying them into a Word
document.
E.g., (style chosen = Author-Date)
(2000). Informatisation des bibliothèques municipales et départementales: équipement en LanguedocRoussillon / Réd.: Florence Lhéritier. Sète, Agence de coopération pour le livre en LanguedocRoussillon.
(2001). Enseigner l'informatique: mélanges en hommage à Bernard Levrat / ouvrage collectif sous la
dir. de Christian Pellegrini et Alain Jacquesson. Chêne-Bourg etc., Georg.
Estermann Wiskott, Y., Ed. (2000). Quelle formation pour les bibliothèques numériques? / par
Yolande Estermann et Alain Jacquesson. Genève, Haute école de gestion Filière information et
documentation: Ville de Genève Bibliothèque publique et universitaire.
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The output style can be changed by selecting other styles available in EndNote:
• either via, Edit>Output Styles>Open Style Manager, then choosing the appropriate style

• or by clicking "Select Another Style" in the active window to obtain the list of all available styles.
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A record's display font can be modified by clicking: Edit>Preferences>Display Fonts

Sorting of references
Records can be sorted by clicking on the header of the desired field or via the menu References>Sort
References
E.g., sorting by date
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Duplicates can be deleted from an EndNote library via: References>Find Duplicates then
References>Delete

The selected references can be deleted by clicking Edit>Cut or Edit>Clear or References>Delete

Validating changes to references
• The changes made to a record are automatically saved upon closing the input window.
• The changes can be cancelled before closing the input window using the command File>Revert
Reference.

Searching within references
Searches can be made within the references imported or created in EndNote,
• either via the EndNote search box if it is already displayed,
• or by selecting References>Search Reference to bring up this box.

To delete the selection and revert to the full output of the basic search, simply click on
References>Show all references.
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In addition to the search screen (see pp. 4-5), during searches within imported references, EndNote
also presents:
- a list of comparison operators: "Contains”, “Is”, “Is less than”, etc.
- additional options
• Search Whole Library: the entire library is searched by default
• Omit from showing references: to conceal the results of a search amongst the references in the
library window.
• Match Case: matching the case or not (matching the case or not, e.g. upper case / lower case).
• Match Words: EndNote searches for the exact term without truncation
• Use Full Text Index, a new search window option:
°when checked: EndNote automatically searches for the term with right truncation
°when unchecked: EndNote searches for the exact term with automatic left and right truncation.
Note: the Quick Find Indexes option that allowed for very quick searches using the indexes is no
longer available in EndNote 9.
In addition to the search or sort functions for imported references, EndNote offers its users several
possibilities, such as publishing a bibliography in keeping with a defined style, exporting references
found to other formats or drafting documents based on a predefined manuscript template.
As the purpose of this user's guide is strictly for querying th RERO Union Catalogue, it lists below
some addresses with free online documents that describe the software.

SOME ADDRESSES FOR ONLINE TECHNICAL SUPPORT
Bibliothèques de l'Université de Montréal, under "Documentation et exercices Activités de
formation offertes en collaboration avec le CEFES", Chapter entitled "EndNote" (Hiver 2004)
http://www.bib.umontreal.ca/SS/formCEFES/H2004.htm#EndNote

Université du Québec - École de technologie supérieure (Montréal) : l
Le guide simplifié de la version 6 et 7 : http://www.etsmtl.ca/biblio/EndNote.htm

University of Queensland - Australia
What’s new in EndNote 9? (September 2005):
http://www.library.uq.edu.au/endnote/new_in_endnote9.html

Institut national de la recherche agronomique (INRA) Nantes - France
Les manuels de l'INRA-Nantes, under "Gérer sa bibliographie avec EndNote": (versions 2 to 8)
http://www.nantes.inra.fr/centre/documentation/gestion_biblio/gesbib.html#manuelEN

Bibliothèque de l'Université de Laval
http://www.bibl.ulaval.ca/EndNote/EndNote_tutoriel.pdf
Official EndNote Site (offers 30-day trial period for the latest version): http://www.EndNote.com/
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Annex: RERO Reference types

Title

Author
Year
Title

Cartographic
m.
Author
Year
Title

Audiovisual
m.
Author
Year
Title

Collection

Collection

Collection

Collection

City
Publisher

City
Publisher

City
Publisher

City
Publisher

Number of Volumes

Material

Material

Material

Material

Number

Publication
dates

Edition

Edition

Edition

Generic

Full record

Article

Author
Year
Title
Secondary Author

Author
Year
Title

Author

Secondary Title

Collection

Place Published
Publisher

Book

Volume

Pages
Section
Tertiary Author
Tertiary Title
Edition
Date
Type of Work

Frequency
Edition
Type of
document

Type of
document

Subsidiary Author
Short Title

Short Title

Alternative Title
ISBN/ISSN
Electronic Resource
Number
Original Publication
Reprint Edition
Reviewed Item
Custom 1
Custom 2

Other Title
ISBN/ISSN

Custom 3

Other Title

Other Title
ISBN

Other Title
ISBN

Other Title
ISBN

Issue no

Issue no

Artists
Scale
Musical
Publishing

Artists
Scale

Custom 4
Custom 5
Custom 6
Custom 7
Accession Number
Call Number
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Label
Keywords
Abstract
Notes
Research Notes
URL
Link to PDF
Author Address
Image
Caption
Access Date
Last Modified Date
Translated Author
Translated Title
Name of Database
Database Provider
Language

Generic
Author
Year
Title
Secondary Author
Secondary Title
Place Published
Publisher
Volume
Number of Volumes

Subject
Abstract
Note

Subject
Abstract
Note

Subject
Abstract
Note

Subject
Abstract
Note

Subject
Abstract
Note

URL

URL

URL

URL

URL

Electronic
document
Author
Year
Title

Sound
recording
Author
Year
Title

Journal

Multimedia

Microform

Author
Year
Title

Author
Year
Title

Author
Year
Title

Collection
City
Publisher

Collection
City
Publisher

Collection
City
Publisher

Collection
City
Publisher

Collection
City
Publisher

Material

Material

Material
Publication
dates

Material

Material

Number
Pages
Section
Tertiary Author
Tertiary Title
Edition
Date
Type of Work
Subsidiary Author
Short Title

Edition

Edition

Frequency
Edition

Edition

Type of
document
Short Title
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Alternative Title
ISBN/ISSN
Electronic Resource
Number
Original Publication
Reprint Edition
Reviewed Item
Custom 1
Custom 2

Other Title
ISBN

Other Title

Issue no

Issue no

Issue no

Artists
Scale

Artists

Artists

Other Title
ISBN

Musical
Publishing

Custom 3
Custom 4
Custom 5
Custom 6
Custom 7
Accession Number
Call Number
Label
Keywords
Abstract
Notes
Research Notes
URL
Link to PDF
Author Address
Image
Caption
Access Date
Last Modified Date
Translated Author
Translated Title
Name of Database
Database Provider
Language

Other Title
ISSN

Subject
Summary
Note

Subject
Summary
Note

Subject
Summary
Note

Subject
Summary
Note

Subject
Summary
Note

URL

URL

URL

URL

URL
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